About MartNet MartNet Technical Support
Home Services Support Members Software Contact
Search Support
MartNet WebMail

MartNet WebAdmin

Dialup Access
  Numbers

Domain Name
  Management

MartNet News /
  Status Info

NOC / System Status


Support Topics:
 MartNet WebAdmin
 Dial-up
 Virtual Hosting
 Web Site Construction
 Unix / Linux
 E-Mail
 Internet Chat
 Game Server Services
 Misc. Stuff
 Policies / Legal





FAQ's:
 MartNet WebAdmin
 Dial-up
 Virtual Hosting
 E-Mail
 Game Server Services
 Misc. FAQ's

Links:
 Privacy and Security
 Dial-up
 Web Development
 E-Mail
 Unix / Linux
 Game Server Services
 Misc. Support Links




MartNet Policies
Billing Dept.

Check Domain
Availability:



Using MS Outlook
Tips and Tricks: various things to make using Outlook easier and more convienent

TIPS AND TRICKS

  • Use the Check Names command (on the Tools menu or New Message toolbar) to resolve a person's e-mail address against your address book or directory server when you are sending mail. The name will be underlined when the associated address is found.
  • You can move the toolbar to the bottom edge of your screen by right-clicking it and then choosing Bottom from the Align menu.
  • To send a mail message in Plain Text only (no HTML formatting), click the Format menu, and then click Plain Text. To make Plain Text the default setting for new messages, replies, and forwarded messages, click the Tools menu, and then click Options. Click the Send tab, and then select Plain Text under Mail Sending Format.
  • You can resize the preview pane or the message list by dragging the divider between the preview pane and the message list.
  • You can change how the preview pane splits, or turn it off entirely, by clicking the View menu, clicking Layout, and then changing the options in the dialog box.
  • You can set news messages to automatically download to the preview pane by clicking the Tools menu and then clicking Options. Click the Read tab, and then selecting the check box labeled Automatically Show Messages In The Preview Pane.
  • To view the e-mail address of someone who has sent you a message, double-click the message to open it, and then double-click the author's name in the From field. You can also add this person to your Address Book by right-clicking the name and then clicking Add To Address Book.
  • In mail, you can leave a copy of your messages on the server. To set this option, click the Tools menu, and then click Accounts. Select the mail account you want to modify, and then click Properties. Click the Advanced tab, and then select the check box labeled Leave A Copy Of Messages On Server.
  • To add a custom signature to all messages, click the Tools menu, and then click Stationery. On the Mail tab, click the Signature button, type a signature or specify a signature file, and then select the check box labeled Add This Signature To All Outgoing Messages.
  • To add the signature to replies and forwarded messages, you need to clear the option labeled Don't Add Signature To Replies And Forwards.
  • It is possible to use HTML files as signatures.
  • To reorder columns, you can drag and drop column headings. Columns can be resized by dragging the right edge of the column header.


This Web Site is proudly built upon an Open Source foundation:
Assembled with PHP Powered by Debian Linux Fueled by MySQL
Served by Apache

Home | Services | Support | Members | Software | Contact

MartNet - PO Box 42472 Philadelphia, PA 19101
Copyright 1996 - 2015 MartNet Communications LLC. All Rights Reserved.