About MartNet MartNet Technical Support
Home Services Support Members Software Contact
Search Support
MartNet WebMail

MartNet WebAdmin

Dialup Access
  Numbers

Domain Name
  Management

MartNet News /
  Status Info

NOC / System Status


Support Topics:
 MartNet WebAdmin
 Dial-up
 Virtual Hosting
 Web Site Construction
 Unix / Linux
 E-Mail
 Internet Chat
 Game Server Services
 Misc. Stuff
 Policies / Legal





FAQ's:
 MartNet WebAdmin
 Dial-up
 Virtual Hosting
 E-Mail
 Game Server Services
 Misc. FAQ's

Links:
 Privacy and Security
 Dial-up
 Web Development
 E-Mail
 Unix / Linux
 Game Server Services
 Misc. Support Links




MartNet Policies
Billing Dept.

Check Domain
Availability:



Using Netscape Mail
Instructions for this internet mail program

How to Add an entry in the Netscape Address Book

To add an entry to the address book:

  • From any Netscape Communicator window, click on the Communicator menu and select Address Book.
  • Check that Personal Address Book is selected and then click on the New Card button.
  • In the New Card window, check that the Name tab is selected and then enter the information as described in the following table.

First Name Type the person's first name.*
Last Name Type the person's last name.*
Display Name *Note that as you type the name, it will also appear in this box.
Email Type the person's user name or login ID and system name. For example, you might type mallende@martnet.com
Nickname Instead of using someone's full name, you can create a shorter version of the name that is easier for you to remember and type. For example, you might type maria.
Prefers to receive rich text (HTML) Mail (PC)
-or-
Prefers to receive HTML (Mac)
If the recipient wishes to receive messages in HTML, click on the box to enter a check mark.


  • If you wish, you can include additional information about the recipient.
  • To include contact numbers, such as telephone and fax, enter the numbers in the appropriate boxes at the bottom of the window.
  • To include information such as the title and the address of the recipient, click on the Contact tab and type the information.
  • To include any personal information that you like to associate with this person, such as a birthday, click on the Notes tab and enter the information.
  • When you are finished, click on OK and then close the address book window.

How to Manage E-Mail in Netscape

A number of options are available to you for managing your mail. These options include creating folders and sub-folders, customizing your mail window, and creating filters.


Creating folders and sub-folders
When you installed Netscape Communicator, default folders such as the Inbox, Unsent Messages, Drafts, and Trash folders were set up in Netscape Messenger. In addition to these default folders, you can also create new folders and sub-folders to help you organize your messages. If you create folders to file some of your messages, you can easily move a message from one folder to another folder by dragging and dropping the message into the appropriate folder.

After you create a folder and start to move your messages from the Inbox to that folder, you may find that additional folders would help you organize your messages more efficiently. To do this, you could add sub-folders to the folder you created. For example, if you created a folder to file the mail you receive from a Listserv that discusses movies, you could then create a sub-folder for different types of movies, such as documentary, science fiction, or western.


To create a folder or sub-folder:

  • From the Communicator menu, select Messenger. If your list of folders does not appear in the left side of the window, double-click on Local Mail.
  • Go to the File menu and select New Folder.
  • In the New Folder window, type a name for the folder or sub-folder that you are creating. If you are creating a sub-folder, go to Create as subfolder of:, click on the down arrow to the right of the box, and then select the folder.
  • Then, click on OK(PC) or Create to close the window.


Customizing your mail window
If you wish, you can customize the Messenger window by selecting what you want to view in the window, such as the Message Toolbar. To do this, go to the View menu in Netscape Messenger, highlight Show, and then click on your selection.

You can also customize the Messenger window by selecting the layout of the window and how you wish to display your messages and folders. To do this, go to the Edit menu in Netscape Messenger and select Preferences. If Window Settings does not appear under Mail & Newsgroups in the Category box, click on the box (PC) or the triangle (Mac) to the left of Mail & Newsgroups, and then select Window Settings. You can then select the layout and display options.


Creating filters
A filter automatically handles incoming messages according to the criteria that you select. Depending on the volume and the type of mail that you receive, you may find that using filters for some of your incoming messages helps you manage your mail more efficiently. For example, you may wish to file the messages that you receive from a colleague in a separate folder.

To set up Netscape Messenger to file these messages automatically, first create the folder and then set up the filter. Then, when you retrieve your new messages from the server, any mail from that colleague will be filtered into the folder you created. These messages, therefore, will not appear in your Inbox folder. Instead, you must click on the folder you created for filtered messages in order to read them.

You can also create a filter that will automatically delete specific incoming messages, such as messages from a particular person or messages with a particular thread. This type of filter can help you manage mail that you routinely delete or have no interest in reading.

When you create a filter, you must identify the incoming messages that you want to filter and then indicate how you want Netscape Messenger to handle these messages. The criteria for identifying incoming messages may include elements such as the sender's address, the subject of the message, or the priority of the message. The criteria for handling a filtered message include options such as moving it to a specific folder, changing its priority, or deleting it.


To create a filter:

  • From the Communicator menu, select Messenger.
  • In the Messenger window, go to the Edit menu and select Message Filters.
  • At the Message Filters window, click on New.
  • Then, at the Filter Rules (PC) or the Message Filters (Mac) window, type a name for the filter.
  • Then click on each drop-down box and select the criteria that you want to use for filtering your incoming mail. If you wish to add additional criteria, click on the More button. Note that you can choose to match any or all of the criteria that you set up.
  • Next, go to the boxes to the right of then and click on each drop-down box to select the criteria for handling the message after it is filtered.

Note: If you need to set up a folder or sub-folder for your filtered messages, click on the New Folder button. Create your folder or sub-folder as explained in section A. Creating folders and sub-folders.

  • If you are using a PC, click on OK to close the Filter Rules window. Then, in the Message Filters window, make sure that a check mark appears to the right of the filter name. Finally, click on OK to close the window and set the filter.
  • If you are using a Mac, click on the box to the right of the filter name to select the check mark. Then, close the window to set the filter.

How to Set an IMAP Mail account in Netscape

So you're connected to the Internet and you're cruising the web in style via Netscape. It's time to check your e-mail, so what do you do? You could log into your Linux account, or you can simply use Netscape Messenger which is the mail component of Netscape Communicator. Using mail through Netscape Communicator offers the following advantages:

  • You don't have to log in to your account if you are already accessing the web.
  • You can write your mail messages offline and then connect and send your messages all at once.
  • Similarly, you can download all your messages and then disconnect before you read them.
  • You can select actions using a mouse and pull-down menus.
  • You can easily print mail to your local printer.
  • You can view certain attachments (including pictures) within the mail message itself.
    If you have a lot of messages, it might take a while to download them.

SETTINGS



(Note: If you have created a profile in Netscape Communicator, you may find that some information for configuring Netscape may already be set up. If this is the case, it is important to check the accuracy of the data and make any necessary changes. )


1. From the Menu bar along the top of the Netscape Communicator screen, select Edit and then click on Preferences.


2. In the Category box, click once on Mail & Newsgroups. At times, you may receive a message that includes text from one or more messages. You can differentiate this quoted text from the rest of the message by modifying the appearance of the quoted text. To do so, click on Style, Size, or Color and make your selection. Then, decide if you want your messages to display with a fixed width font or a variable width font. Then, determine if you want an audible notification each time you receive new mail. If you are using a Mac, you can also select a particular sound effect for your mail notification. Finally, decide if you want a confirmation message to display when you move a folder to the trash.


3. Next, click on the box (PC) or the triangle (Mac) to the left of Mail & Newsgroups and then click on Identity.


4.
In the box titled Your name, type your full name, not your e-mail address. Note: If you are using a Mac, check that the Use Internet Config option is not selected.


5. In the Email address box, type your complete e-mail address, such as: jdoe@martnet.com


6. In the Reply-to address box, type the e-mail address that you want to appear on your outgoing messages. If your Reply-to address is the same as the address you entered in step 5, you can leave this box blank.


7. In the Organization box, you can type MartNet, or anything that you wish. You can also choose to leave this box blank.


8. Next, go back to the Category box on the left and click on Mail Servers.


9. In the Incoming Mail Servers box, click on the Add button.


10. In the Mail Server Properties (PC) or Mail Server Info (Mac) window, check that the General tab is selected. Then, in the Server Name box, type mail.martnet.com.


11. In the Server Type box, click on the down arrow and select IMAP Server.


12. Then, in the User Name box, type your loginID or userID. (for instance, bob@martnet.com is bob)


13. If you don't want to type your password every time you start Netscape Messenger, click on the check box next to Remember password. Be aware, however, that anyone who uses your computer will then be able to access your e-mail account simply by starting Netscape Messenger. If privacy is an issue, do not check this box.


14. If you wish, you can set up Netscape to check the server at specific intervals for new messages. When Netscape finds new mail on the server, a green arrow will appear over the inbox icon in the bottom right of the Netscape window. Then, to retrieve this mail from the server, open Netscape Messenger and click on the Get Msg button.
If you wish to set the Check for mail feature, click on Check for mail to select the box and then enter how frequently you want Netscape to check the server for new mail.


15.
Click on the IMAP tab.


16. Under When I delete a Message, click on the following options to select them:
Remove it immediately
Clean up ("Expunge") Inbox on exit
Empty Trash on Exit (PC) or Empty Trash on Quit (Mac)


17.
Click on the Advanced tab.


18. Next to IMAP sever directory (PC) or IMAP directory path (Mac), type mail. Click on Show only subscribed folders to remove the check mark so that it is no longer selected. Then click on OK.


19. In the Outgoing mail (SMTP) server box, type smtp.martnet.com.


20.
Click on OK to set your mail server preferences and close the window.


21.
Finally, exit Netscape by clicking on the File menu and selecting Exit (PC) or Quit (Mac). When you restart Netscape, your changes will take effect.


How to Set up Netscape POP mail

Note: If you have created a profile in Netscape Communicator, you may find that some information for configuring Netscape may already be set up. If this is the case, it is important to check the accuracy of the data and make any necessary changes.

  • From the Menu bar along the top of the Netscape Communicator screen, select Edit and then click on Preferences.
  • In the Category box, click once on Mail & Newsgroups.

At times, you may receive a message that includes text from one or more messages. You can differentiate this quoted text from the rest of the message by modifying the appearance of the quoted text. To do so, click on Style, Size, or Color and make your selection. Then, decide if you want your messages to display with a fixed width font or a variable width font.

Then, determine if you want an audible notification each time you receive new mail. If you are using a Mac, you can also select a particular sound effect for your mail notification. Finally, decide if you want a confirmation message to display when you move a folder to the trash.

  • Next, click on the box (PC) or the triangle (Mac) to the left of Mail & Newsgroups and then click on Identity.
  • In the box titled Your name, type your full name, not your e-mail address. Note: If you are using a Mac, check that the Use Internet Config is not selected.
  • In the Email address box, type your complete e-mail address, such as: jdoe@martnet.com.
  • In the Reply-to address box, type the e-mail address that you want to appear on your outgoing messages. If your Reply-to address is the same as the address you entered in step 5, you can leave this box blank.
  • In the Organization box, you can type MartNet, or anything that you wish. You can also choose to leave this box blank.
  • Next, go back to the Category box on the left and click on Mail Servers.
  • In the Incoming Mail Servers box, click on the Add button.
  • In the Mail Server Properties (PC) or Mail Server Info (Mac) window, check that the General tab is selected. Then, in the Server Name box, type mail.martnet.com
  • In the Server Type box, click on the down arrow and select POP3 Server (PC) or POP (Mac).
  • Then, in the User Name box, type your loginID or userID. For example, if your e-mail address is jdoe@martnet.com, you would type jdoe.
  • If you don't want to type your password every time you start Netscape Messenger, click on the check box next to Remember password. Be aware, however, that anyone who uses your computer will then be able to access your e-mail account simply by starting Netscape Messenger. If privacy is an issue, do not check this box.
  • If you wish, you can set up Netscape to check the server at specific intervals for new messages. When Netscape finds new mail on the server, a green arrow will appear over the inbox icon in the bottom right of the Netscape window. Then, to retrieve this mail from the server, open Netscape Messenger and click on the Get Msg button.

If you do not wish to set the Check for mail feature, click on OK to return to the Mail Servers window and then go to step 15.

If you wish to set the Check for mail feature, click on Check for mail to select the box and then enter how frequently you want Netscape to check the server for new mail.

You now have the option of setting the Automatic download feature. If you set this feature, each time Netscape checks the server for mail, it will automatically download any new mail from the server to your hard disk. Therefore, you will not have to click on the Get Msg button to retrieve your new mail from the server. When you open Netscape Messenger, a list of your new messages will appear. To set the Automatic download feature, click on Automatically download any new messages to select the box.

  • When you use Netscape to access your e-mail, your messages are downloaded from the server to your computer. You can choose to have your messages removed from the server or kept on the server. If your messages are removed from the server, they will be sent to your computer's hard disk and removed from your Linux mainframe account. If your messages are kept on the server, they will be sent to your computer's hard disk and they will also remain in your central Linux account.

If you do not wish to keep your messages on the server after you download them, click on OK to return to the Mail Servers window and then go to step 16.

If you wish to keep your mail messages on the server after you download them, click on the POP tab and then click on Leave messages on server to select the box. The next option, When deleting a message locally, remove it from the server (PC) or Delete messages on server when deleted locally (Mac), is not reliable, therefore, you should not select this feature. Finally, click on OK to return to the Mail Servers window.

  • In the Outgoing mail (SMTP) server box, type mail.martnet.com.
  • Click on OK to set your mail server preferences and close the window.
  • Finally, exit Netscape by clicking on the File menu and selecting Exit (PC) or Quit (Mac). When you restart Netscape, your changes will take effect.

How to Switch Netscape Mail from POP to IMAP

If you are using Netscape for e-mail, chances are you are using the older Post Office Protocol (POP) rather than the Internet Message Access Protocol (IMAP).

IMAP stores your mail messages centrally rather than downloading them to your computer. As a result, you don't have to keep track of mail that is stored in multiple locations.


To convert your mail protocol from POP to IMAP, perform the following:

  • From the Menu bar along the top of the Netscape screen, click on the Edit menu and select Preferences.
  • Click on the box (PC) or the triangle (Mac) to the left of Mail & Newsgroups and then click on Mail Servers. Under Incoming Mail Servers, the mail server that you set up previously should be highlighted.
  • In the Incoming Mail Servers box, click on Edit.
  • In the Mail Server Properties (PC) or Mail Server Info (Mac) window, check that the General tab is selected. Then, in the Server Type box, click on the down arrow and select IMAP Server.
  • In the User Name box, type your loginID or userID.
  • If you don't want to type your password every time you start Netscape Messenger, click on the check box next to Remember password. Be aware, however, that anyone who uses your computer will then be able to access your e-mail account simply by starting Netscape Messenger. If privacy is an issue, do not check this box.
  • If you wish, you can set up Netscape to check the server at specific intervals for new messages. When Netscape finds new mail on the server, a green arrow will appear over the inbox icon in the bottom right of the Netscape window. Then, to retrieve this mail from the server, open Netscape Messenger and click on the Get Msg button.
  • If you wish to set the Check for mail feature, click on Check for mail to select the box and then enter how frequently you want Netscape to check the server for new mail.
  • Next, click on the IMAP tab.
  • Under When I delete a Message, click on the following options to select them:
  • Remove it immediately
    Clean up ("Expunge") Inbox on exit
    Empty Trash on Exit (PC) or Empty Trash on Quit (Mac)
  • Click on the Advanced tab.
  • Next to IMAP sever directory (PC) or IMAP directory path (Mac) type mail. Click on Show only subscribed folders to remove the check mark so that it is no longer selected.
  • Click on OK to close the Mail Server Properties window. Then click on OK to close the Preferences window.
  • Finally, exit Netscape by clicking on the File menu and then selecting Exit (PC) or Quit (Mac). When you restart Netscape, your changes will take effect.

Using Imap Mail

IMAP is a newer, enhanced method for accessing your e-mail.

IMAP provides a more continuous style of interaction between your computer and your Linux account than does POP. As a result, IMAP eliminates the major maintenance issues involved with using POP.

Whether you set up Netscape for POP or IMAP, the interface for interacting with your mail will be similar. However, with IMAP, your messages are not downloaded, but in fact remain in your Linux account. Your mail, therefore, remains centralized, and you no longer have to worry about maintaining multiple copies of your messages. For example, when you delete a message using IMAP, the message is actually removed from the Inbox folder in your Linux account.

Since with IMAP your mail messages are not stored locally, once you log off from the Internet, your mail messages are no longer accessible. However, if you wish to save a message locally, you can easily make a copy while you are still connected. To do this, click on the message, and while holding down the mouse button, drag the highlighted bar over one of the folders listed under Local Mail on the left pane of the Messenger window. Then release the mouse button. (To move a message rather than copy it, hold down the Shift key while you drag.)

When using IMAP to access your Netscape mail, you will find that you need to be aware of what information is stored locally on your computer and what is stored centrally on the server. As mentioned previously, your incoming messages are stored in your Linux account and are not downloaded unless you decide to do so.

Some information, however, is stored locally and will vary depending on the computer that you are using to access your mail. Address book entries, for example, are stored on your computer rather than being stored centrally in your Linux account. Similarly, if you decide that you want to send a message later, the message will be stored in an Unsent messages folder, which again will be stored locally rather than in your Linux account.

You will also need to be aware that there are two Trash folders for your e-mail. One Trash folder resides in your Linux account and one on your PC or Mac. When you delete a message from your Inbox folder, the message will be moved to the Trash folder in your Linux account. The message will remain in your account, however, until you permanently delete it by clicking on the File menu and selecting Empty Trash on system-name.

Fortunately, the Netscape interface makes it easy to determine which folders are located on the server and which are stored locally on your PC or Mac.


This Web Site is proudly built upon an Open Source foundation:
Assembled with PHP Powered by Debian Linux Fueled by MySQL
Served by Apache

Home | Services | Support | Members | Software | Contact

MartNet - PO Box 42472 Philadelphia, PA 19101
Copyright 1996 - 2015 MartNet Communications LLC. All Rights Reserved.